LYAML binding for Lua

This is a Lua binding for the fast libYAML C library for converting between %YAML 1.1 and Lua tables, with a flexible Lua language API to load and save YAML documents.

It works with Lua 5.1 (including LuaJIT), 5.2, 5.3 and 5.4.

LICENSE

The code is copyright by its respective authors, and released under the MIT license (the same license as Lua itself). There is no warranty.

Modules

lyaml
lyaml.explicit
lyaml.functional
lyaml.implicit
generated by LDoc 1.4.6 Last updated 2020-08-28 18:44:46